Fiserv Integration Issue
resolvedMAJORaffectedBFS Fiserv Integration Healthlasted 6min 58s
The incident has been resolved
resolved
Jun 9 15:27:24 (UTC)The Fiserv CommerceHub health check has reported an issue
investigating
Jun 9 15:20:25 (UTC)When you partner with Toolbx, you get a dedicated Account Management team you can reach any time at [email protected]. Personal contact information is available for enterprise support. Issues are acknowledged quickly, worked with urgency, and seen through to resolution. Our 24/7 uptime keeps the platform monitored around the clock, so your storefront, admin, and workflow process applications stay up day or night.
The incident has been resolved
The Fiserv CommerceHub health check has reported an issue